[WEB SECURITY] Wsdler Plug-in

Pankaj Upadhyay mr.p.upadhyay at gmail.com
Thu Feb 6 15:09:11 EST 2014


I was trying to use Wsdler plug-in into Burp. As per Eric's article, this
plug-in should work fine with Burp version>= 1.5.01 and it worked fine with
the Pro edition but when I try to use this plug-in with the free edition, I
am getting following error



Exception thrown by BurpExtender.registerExtenderCallbacks():
java.lang.AbstractMethodError: burp.x4.getHelpers()Lburp/IExtensionHelpers;
What is the version of Burp free edition? Is it <1.5.01?

URL for Wsdler Plug-in >
https://www.netspi.com/blog/entryid/57/hacking-web-services-with-burp

-- 
Thanks,
Pankaj Upadhyay
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webappsec.org/pipermail/websecurity_lists.webappsec.org/attachments/20140207/a3e4fe11/attachment-0001.html>


More information about the websecurity mailing list